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Where can I learn more about Laserfiche 8 and meet other users? 

Join us at our 3rd
 
Quarter User Groups 

  
Santa Clara County 
Office of Education 
Thursday July 17th 

To view more info online click Here 

Laserfiche Headquarters 
In Long Beach  

Tuesday July 22nd   
To view more info online click Here 

 
These events are offered with no charge to our customers. Connect with other 
Laserfiche users and learn new solutions for your Laserfiche system. Our user 
groups introduce our customers to each other and to the latest technologies. 

Register by emailing sales@ecsimaging.com 

 

When should we upgrade to version 8? 
We are expecting a new update to version 8 (8.0.1) to be released at the end of 
this month. Once we have this in hand and tested, we will be able to move our 
customers forward to version 8.  Please let your ECS Imaging account manager 
know if you are interested in moving forward on version 8 soon. We know each 
customer environment is different and we would like to discuss implementation 
strategy, scheduling and consideration of the following for you: 

 Potential for a test environment first 
 Ensure that there is sufficient Hardware resources  
 Back ups of your environment  
 Turn off the ability to modify/add documents for X days  
 ECS to run the database through the migration at our site before delivery 
 ECS on site to uninstall version 7 and install version 8 
 Train on the differences between 7.x and 8  
 Go Live  
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CLICK TO VIEW QUICK DEMO 

 
 

For more info please  
contact your ECS 
Account Manager. 

 
 

Surety is one of ECS’ newest business partners. ECS now offers this service 
to authenticate your Laserfiche data enabling you to prove that your electronic 
intellectual property, legal documents, financial records and/or contracts have 
never been altered or inadvertently tampered. 
 
Legally Authenticate Electronic Documents for as Little as $50/User/Year 
It takes skill to forge a paper signature but altering an electronic document, 
image or email takes nothing more than motive and a keystroke.  
 
Companies of all sizes can use Surety’s AbsoluteProof to safeguard important 
electronic business records against tampering and alteration to prove regulatory 
compliance, protect valuable intellectual property and ensure litigation readiness. 
 
AbsoluteProof is the only available time-stamping method that offers long-lasting 
protection, provides objective proof of record integrity independent of a 
company’s people, processes and systems, and is compliant with both domestic 
and international standards.  
 
The Business Risk 
Businesses have always faced the challenge of handling and safeguarding 
information, but corporate scandals, electronic access to consumer and patient 
information, new regulatory mandates and the changes to the Federal Rules of 
Civil Procedure are placing your electronic records at greater legal and 
regulatory risk.  
 
The courts are making judgments on the side of prudent and rigorous electronic 
record authentication. Any retained electronic business record can be used as 
evidence against you in the course of litigation, audits and regulatory 
investigations. Currently there is no single standard for the use and retention of 
electronic records. But, given the increasing pressure to ensure that electronic 
records are managed in a prudent and compliant manner, you should take steps 
to proactively preserve the authenticity and evidentiary strength of your electronic 
records today.  
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Classes and 
rooms are 

filling up fast.  
 

Special Room rate 
$99/night  

Tues-Thurs night. 
Fri/Sat rate $189 
Book by July 15th. 

 
 

Tahoe Area links: 
Harrah's Lake Tahoe  

 
Tahoe Visitors Page  

 
Map and Info 

 
Photos from previous 

conferences  
 

Shuttle info from 
Reno - Lake Tahoe 

 
Shuttle from 

Sacramento airport 
will be provided by 
ECS Imaging, Inc. 

 
Please let us 

know as soon as 
possible if you 
plan to attend. 

ECS Imaging’s 6th ANNUAL CUSTOMER CONFERENCE 

 

 

RReeggiisstteerr  TTooddaayy  tthhrroouugghh  EECCSS!!  CCllaasssseess  aanndd  rroooommss  aarree  
ffiilllliinngg  uupp  ffaasstt.. 

Just fill out this short registration form to signup 
 

Early bird registrants before July 15th will receive a free improv ticket  
and be guaranteed the reduced room rate of $99/night. 

 
Just 15 spots left on Wed and Friday for hands on training 

For payment questions and signup call (951)787-8768 x107 or email 
us. 
 

Click to view more information on Conference and 

Institute Training Classes 
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Wednesday, July 09, 2008 
10:00 AM PST 

 
Wednesday, July 23, 2008 

10:00 AM PST 

 
 

Register 

Agenda Creation and Management 
 
Simplify Agenda Creation, Management And Distribution For Local Government 
With Laserfiche 
 
The complexity of preparing agendas often rivals the importance of the 
documents themselves. Laserfiche Agenda Manager simplifies every aspect of 
the agenda creation process, from the submission of proposed agenda items to 
the publication of the final agenda packet.  



 
Attend this Webinar to learn how this easily-implemented, Web-based solution 
promotes smarter agenda management throughout your organization—without 
disrupting the way you work. 

 
Wednesday, July 09, 2008 

9:00 AM PST 
 

Wednesday, July 16, 2008 
9:00 AM PST 

 
Wednesday, July 23, 2008 

9:00 AM PST 

 
Register 

 

Document Management 101 
 
Learn how digital document management helps you find files faster, reduce 
storage space costs and improve information security. 

Thursday, July 03, 2008 
9:00 AM PST 

 

Register 

Best Practices in Local Government: Capture, Store and Retrieve 
 
Learn how to balance the demands of capturing records with the need to retrieve 
information quickly for internal and public requests. 

Wednesday, July 02, 2008 
10:00 AM PST 

 
Wednesday, July 16, 2008 

10:00 AM PST 
 

Wednesday, July 30, 2008 
10:00 AM PST 

                       
            Register 

Document Management 101 For Law Enforcement Agencies 
Get the Laserfiche Edge - Share Information to Ensure Public Safety 
 
Learn how document management puts the right information in the right hands to 
help ensure public and officer safety, respond faster to emergencies and lower 
operating costs.  
Also, please join us for the other Webinar in our Law Enforcement series: Get the 
Laserfiche Edge - Share Information to Ensure Public Safety. 

Thursday, July 25, 2008 
11:00 AM PST 

 
Thursday, July 31, 2008 

11:00 AM PST 
 

Thursday, August 7, 2008 

11:00 AM PST 

Register 

18 Minutes to More Intelligent Searching 
 
How much time do you waste each day trying to find the information you need? 
In just 18 minutes, learn how a digital document management system will help 
you recover this lost time—and make you far more productive 
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Kofax VRS Video 

fi-5650C Product Video 

fi-5750C Product Video 

fi-5900C Product Video 

Fujitsu Scanners and Kofax VRS Product Videos 
 
Click on the picture below to be taken to the self running video. 

                          
  5650c                          5750c                    5900c 
 

Arx Digital Signatures 
 

 

Digital Signatures for Document Management 
 
Learn now from industry experts in a fifteen minute web seminar. 
Learn how to Reduce operational costs, Expedite Approvals, Comply with 
regulations and much more!  See how CoSign can pay for itself in as little as 30 
days! 
 

Attach Plus Email 

 

 

Attach Plus 
 
Attach Plus is a very inexpensive product with a lot of functionality. For as little as 
$49/user one time cost, you can encrypt and password protect emails, created 
Bookmarked PDFS with multiple documents, convert docs to PDF, Watermark 
documents and it can be used within Laserfiche or outside. 
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Power Up and  
Get Connected. 

Visit the Laserfiche 

Support and User 

Information Site 

Integrators Toolkit 8 
Workflow 8- Using the Starting 
Rules and Routing Decision 

Activities 

Exporting 
Documents in PDF 

Format 
 

 



 
We encourage you to take 

advantage of the 
resources available 24 
hours a day on this 

Support Site. 

 
 
Current Versions on 8 
 Client-Server 

 Snapshot 

 Email 

 Workflow 

 Audit Trail 

 Records Manager 

 Web Access 

 

 
Current Versions on 7 
• Client-Server 7.2.1 

• Plus 7.2 

• WebAccess 7.2 

• Quick Fields 7.1.2 

• Agenda Manager 7.2 

• Audit Trail 7.2 

• Email (Mapi) 7.1 

• Integrator’s Toolkit 7.2 

• Scan Connect 7.1 

• Import Agent 7.0.2 

• Integration Express-

H.T.E 7.0 

• Snapshot 7.0.3 

• WebLink 7.0.5 

• Workflow 7.0 

• Toolkit 7.2.1 

 

Integrator’s Toolkit 8  

Will the 7.2 API work with Laserfiche 8?  The Laserfiche 7.2 API, LFSO 7.2, is compatible 
with the Laserfiche 8 Server.  This is because new versions of the Laserfiche Server 
retain client-side backwards compatibility, which ensures that customers’ current Toolkit 
applications are compatible with the Laserfiche 8 Server, just like our own client and 
other modules.  If you want to use the new Laserfiche 8 functionality with an integration, 
Toolkit 8.0 will be released in Q3. 

 Workflow 8 - Using the Starting Rules and Routing Decision activities  

Workflow 8 enables you to define conditions that must be satisfied before a workflow will 
be triggered. These conditions are called starting rules. Starting rules offer a great deal 
of flexibility, given that they can take advantage of a wide variety of operators and logic 
types. 

When creating a starting rule, you define which events will trigger the workflow. For 
example, you might trigger a workflow whenever an entry is created, moved, copied, 
changed or deleted. Next, you define starting conditions to filter out inappropriate events. 
For example, you might only allow a workflow to be triggered if the starting entry contains 
at least 10 pages. Other Starting Rule Features: 

• Some conditions can use regular expressions.  
• Conditions can evaluate who initiated the starting event.  
• Conditions can evaluate metadata, such as field values, templates and tags.  
• You can drag and drop conditions in the Condition Editor.  

The Routing Decision activity routes a Laserfiche entry based on specified conditions. 
You can specify different routes for different situations, and you can define each situation 
using a different branch. After adding a Routing Decision activity to your workflow, you 
can add activities to each of its branches. 

For example, a workflow is built to route an organization’s incoming resumes. If the 
human resources department approves a resume, the Routing Decision activity routes it 
to all members of the hiring managers group. If HR denies the resume, it is archived in a 
repository folder. In this scenario, the Routing Decision activity identifies a resume as 
accepted by HR if the promising candidate tag is added to the document. Denied 
resumes are identified using the archive tag. 



 

Branches 

The Routing Decision activity can contain multiple branches. Each branch uses a 
different routing condition and defines a different route for an entry. 



 

The Routing Decision activity is just one example of Workflow 8’s flexibility. Because it 
enables a workflow to make a routing decision on your behalf—based on conditions you 
define—this activity opens up a wide range of opportunities. 

Exporting Documents in PDF Format                                              

Laserfiche 8 provides you with many export options, including new options for exporting 
PDFs. When exporting a document containing Laserfiche annotations as a PDF, you now 
have the option to convert the annotations to PDF annotations. This gives users the 
ability to manipulate the annotations in Adobe® Acrobat®. For instance, if you add a 
sticky note to a Laserfiche document and export it as a PDF, when it’s opened in Adobe, 
that sticky note will not be burned into the image, so you will be able to move it around, 
resize it and modify its text. 

 

Click screenshot for a larger view. 

Note: You must have a full copy of Adobe Acrobat to modify PDFs. PDFs and 
annotations cannot be modified with Adobe Reader. 

Redactions are handled differently than other annotations: they are subject to Laserfiche 
security settings and will never be converted into PDF annotations. Instead, they will 



always be burned into the PDF. 

• Users with the See Through Redaction right have a choice of including redactions, 

by checking the Include redactions on exported images check box (selected 

under Tools > Options > Export > Images). If that option is selected, redacted 

information will never be visible; redactions will be burned into the PDF 

automatically.  

• Users exporting to PDF who do not have the See Through Redaction right do not 

have the option to not include redactions. Redactions will be burned in to the PDF 

automatically.  

To include all annotations except redactions on exported PDFs, the Include all other 
annotations on exported images check box must be selected under Tools > Options > 
Export > Images. 

 

You also have the ability to password-protect documents exported as PDFs. This is a 
quick and easy way to protect your exported PDFs from unauthorized viewers. After 
enabling this option, type the desired password in the Export Images dialog box after 
selecting File > Export > Images. When the document is exported and opened, Adobe 
Acrobat will prompt for that password. 

 

Annotation conversion and PDF password protection are controlled by the same option: 
Convert annotations into PDF annotations (Required to password protect PDF 
files). 

To enable annotation PDF conversion and PDF password protection: 

1. Click Tools on the menu bar and select Options from the drop-down menu.  

2. In the Options dialog box, select Export, then Images.  

3. In the File format options section, select the Convert annotations into PDF 

annotations (Required to password protect PDF files) check box.  

                                                Top of Tech 
Tips 
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Our Business Partners Contact Info 
877.790.1600 

Web: www.ecsimaging.com 

Sales Inquiry:  

sales@ecsimaging.com 

Tech Support: 

support@ecsimaging.com 

 

Locations 
Southern CA 
3720 Sunnyside Dr. Ste.200 

Riverside, CA 92506 

Tel: 951.787.8768 

Fax: 951.787.0831 

 

Northern CA 

4737 Imhoff Pl Unit 1B 

Martinez, CA 

Tel: 925.370.2456 
 

Our Services 
• Scanning Services 

• Microfiche/Film/Aperture Card 

Conversions 

• Hosted WebLink 

• Custom Programs: Case# Generator, 

Mug Shot Capture, Six-Pack Creator 

• ECS Integration Library Tool 

• Custom Integrations: 

ESRI, Permits Plus, CRW, H.T.E., 

Navision, Eden, Munis, Oracle, 

DataTel, PeopleSoft, Digital Recorder 

Importer 

• Turn-key Implementations 

Software  

 

 
Document Management Software 

 

Integrations 

 

 
Agenda Manager Integration 

 

 
ESRI Integrations 

 

 
Email & Data Encryption 

 

 
Court Case Management Integration 

 

 
Check Scanning & Remittance processing 

Integration 

 

WORM media & 

Compliance 

 
WORM Tape Solution 

 

 
   Sealed Data Authentication 

Kofax Product Suite 

 

 
Ascent & Advanced Forms Processing 

 

 
Virtual ReScan 

 

 
LiveCycle Barcoded Forms 

 

 
Fax Server Solution 

 
 

Scanners 

 

 
Elite Channel Partner  

 

 
Premier Partner  

 

 
E-size Map Scanners 

This newsletter is emailed exclusively to ECS Imaging, Inc. customers only. 

If you do not wish to receive an email copy, just reply to this email to let us know. 

We also post a copy on our website http://www.ecsimaging.com/news_newsletters.php. 

 


